You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
openwrt/target/linux/at91/patches/700-tqma9263-support.patch

26 lines
791 B
Diff

--- a/arch/arm/mach-at91/Kconfig
+++ b/arch/arm/mach-at91/Kconfig
@@ -317,6 +317,12 @@
help
Select this if you are using the Adeneo Neocore 926 board.
+config MACH_TQMA9263
+ bool "TQ Components TQMa9263 board"
+ help
+ Select this if you are using the an TQ Components TQMa9263 board.
+ <http://www.tq-components.com/>
+
endif
# ----------------------------------------------------------
--- a/arch/arm/mach-at91/Makefile
+++ b/arch/arm/mach-at91/Makefile
@@ -55,6 +55,7 @@
obj-$(CONFIG_MACH_AT91SAM9263EK) += board-sam9263ek.o
obj-$(CONFIG_MACH_USB_A9263) += board-usb-a9263.o
obj-$(CONFIG_MACH_NEOCORE926) += board-neocore926.o
+obj-$(CONFIG_MACH_TQMA9263) += board-tqma9263.o
# AT91SAM9RL board-specific support
obj-$(CONFIG_MACH_AT91SAM9RLEK) += board-sam9rlek.o