You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
openwrt/package/libpcap/patches/101-cross-compile-fix.patch

12 lines
187 B
Diff

--- a/Makefile.in
+++ b/Makefile.in
@@ -119,7 +119,7 @@
libpcap.a: $(OBJ)
@rm -f $@
- ar rc $@ $(OBJ) $(LIBS)
+ $(AR) rc $@ $(OBJ) $(LIBS)
$(RANLIB) $@
$(SHAREDLIB): $(OBJ_PIC)