You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
openwrt/tools/flex/patches/100-remove_no_undefined.patch

19 lines
461 B
Diff

--- a/Makefile.am
+++ b/Makefile.am
@@ -73,13 +73,13 @@ libfl_la_SOURCES = \
libmain.c \
libyywrap.c
-libfl_la_LDFLAGS = -no-undefined -version-info @SHARED_VERSION_INFO@
+libfl_la_LDFLAGS = -version-info @SHARED_VERSION_INFO@
libfl_pic_la_SOURCES = \
libmain.c \
libyywrap.c
-libfl_pic_la_LDFLAGS = -no-undefined -version-info @SHARED_VERSION_INFO@
+libfl_pic_la_LDFLAGS = -version-info @SHARED_VERSION_INFO@
noinst_HEADERS = \
flexdef.h \