You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
openwrt/obsolete-buildroot/sources/ltp-testsuite.patch

60 lines
1.8 KiB
Diff

--- ltp-full-20031002/testcases/kernel/syscalls/fmtmsg/Makefile.orig 2003-10-02 19:18:10.000000000 -0600
+++ ltp-full-20031002/testcases/kernel/syscalls/fmtmsg/Makefile 2003-10-02 19:18:32.000000000 -0600
@@ -24,7 +24,7 @@
LOADLIBES+= -L../../../../lib -lltp
SRCS=$(wildcard *.c)
-TARGETS=$(patsubst %.c,%,$(SRCS))
+TARGETS=#$(patsubst %.c,%,$(SRCS))
all: $(TARGETS)
--- ltp-full-20031002/testcases/kernel/syscalls/profil/Makefile.orig 2003-10-02 19:27:53.000000000 -0600
+++ ltp-full-20031002/testcases/kernel/syscalls/profil/Makefile 2003-10-02 19:28:02.000000000 -0600
@@ -23,7 +23,7 @@
LOADLIBES+= -L../../../../lib -lltp
SRCS=$(wildcard *.c)
-TARGETS=$(patsubst %.c,%,$(SRCS))
+TARGETS=#$(patsubst %.c,%,$(SRCS))
all: $(TARGETS)
--- ltp-full-20031002/testcases/network/rpc/rpc01/Makefile.orig 2003-10-02 19:36:51.000000000 -0600
+++ ltp-full-20031002/testcases/network/rpc/rpc01/Makefile 2003-10-02 19:37:03.000000000 -0600
@@ -2,7 +2,7 @@
LDLIBS +=
SRCS=$(wildcard *.c)
-TARGETS=$(patsubst %.c,%,$(SRCS))
+TARGETS=#$(patsubst %.c,%,$(SRCS))
all: $(TARGETS)
--- ltp-full-20031002/tools/netpipe-2.4-ipv6/Makefile.orig 2003-11-07 16:41:39.000000000 -0700
+++ ltp-full-20031002/tools/netpipe-2.4-ipv6/Makefile 2003-11-07 16:42:41.000000000 -0700
@@ -10,7 +10,7 @@
DRIV_OBJ = netpipe.o
INCLUDES = netpipe.h
# Default target is just TCP
-TARGETS = NPtcp-ipv6
+TARGETS = #NPtcp-ipv6
# If you have TCP, MPI and PVM
#TARGETS = NPtcp NPmpi NPpvm
CFLAGS += -O -Wall
@@ -28,12 +28,12 @@
targets: $(TARGETS)
install:
- @ln -f NPtcp-ipv6 ../../testcases/bin
+ #@ln -f NPtcp-ipv6 ../../testcases/bin
#
# This section of the Makefile is for compiling the binaries
#
-TCP: NPtcp-ipv6
+TCP: #NPtcp-ipv6
@echo 'NPtcp has been built.'
NPtcp-ipv6: NPtcp.o TCP.o