You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
openwrt/package/utils/bcm27xx-userland/patches/001-interface-vcms_host-cma...

12 lines
421 B
Diff

--- a/interface/vmcs_host/CMakeLists.txt
+++ b/interface/vmcs_host/CMakeLists.txt
@@ -24,7 +24,7 @@ if(NOT ARM64)
# ILCS pulls in EGL for the ILCS/EGL surface API support
target_link_libraries(vcilcs brcmEGL brcmGLESv2 khrn_client vchiq_arm vcos)
- set(INSTALL_TARGETS "${INSTALL_TARGETS} vcilcs")
+ set(INSTALL_TARGETS ${INSTALL_TARGETS} vcilcs)
endif()
# vchostif needs ilcore as well (vmcs_main pulls it in)