You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
openwrt/package/acx-mac80211/patches/001-build_module.diff

12 lines
464 B
Diff

--- a/Makefile
+++ b/Makefile
@@ -28,7 +28,7 @@ ifneq ($(KERNELRELEASE),)
obj-$(CONFIG_ACX_MAC80211) += acx-mac80211.o
acx-mac80211-obj-$(CONFIG_ACX_MAC80211_PCI) += pci.o
acx-mac80211-obj-$(CONFIG_ACX_MAC80211_USB) += usb.o
- acx-mac80211-objs := common.o $(acx-mac80211-obj-y)
+ acx-mac80211-objs := common.o $(acx-mac80211-obj-m)
else
# Otherwise we were called directly from the command line: the the kernel build
# system must be explicitly invoked.