You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
openwrt/obsolete-buildroot/sources/iproute2-cross-ar-20010824....

29 lines
890 B
Diff

diff -Nrup iproute2.orig/lib/Makefile iproute2/lib/Makefile
--- iproute2.orig/lib/Makefile 2000-04-16 13:42:52.000000000 -0400
+++ iproute2/lib/Makefile 2004-06-03 19:17:51.000000000 -0400
@@ -6,10 +6,10 @@ NLOBJ=ll_map.o libnetlink.o
all: libnetlink.a libutil.a
libnetlink.a: $(NLOBJ)
- ar rcs $@ $(NLOBJ)
+ $(AR) rcs $@ $(NLOBJ)
libutil.a: $(UTILOBJ) $(ADDLIB)
- ar rcs $@ $(UTILOBJ) $(ADDLIB)
+ $(AR) rcs $@ $(UTILOBJ) $(ADDLIB)
clean:
rm -f $(NLOBJ) $(UTILOBJ) $(ADDLIB) libnetlink.a libutil.a
diff -Nrup iproute2.orig/tc/Makefile iproute2/tc/Makefile
--- iproute2.orig/tc/Makefile 2000-04-16 13:42:53.000000000 -0400
+++ iproute2/tc/Makefile 2004-06-03 19:18:08.000000000 -0400
@@ -43,7 +43,7 @@ all: libtc.a tc
tc: $(TCOBJ) $(LIBNETLINK) $(LIBUTIL) $(TCLIB)
libtc.a: $(TCLIB)
- ar rcs $@ $(TCLIB)
+ $(AR) rcs $@ $(TCLIB)
clean:
rm -f $(TCOBJ) $(TCLIB) libtc.a tc