You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
openwrt/tools/make-ext4fs/patches/100-add-ldflags.patch

12 lines
254 B
Diff

--- a/Makefile
+++ b/Makefile
@@ -27,7 +27,7 @@ OBJ := \
$(CC) $(CFLAGS) -c -o $@ $^
make_ext4fs: $(OBJ) libsparse/libsparse.a
- $(CC) -o $@ $^ $(ZLIB)
+ $(CC) $(LDFLAGS)-o $@ $^ $(ZLIB)
libsparse/libsparse.a:
$(MAKE) -C libsparse/ libsparse.a