You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
openwrt/target/linux/ar7/patches-2.6.26/130-vlynq.patch

24 lines
822 B
Diff

Index: linux-2.6.26/drivers/Kconfig
===================================================================
--- linux-2.6.26.orig/drivers/Kconfig 2008-07-13 23:51:29.000000000 +0200
+++ linux-2.6.26/drivers/Kconfig 2008-07-14 12:28:00.186793402 +0200
@@ -100,5 +100,7 @@
source "drivers/uio/Kconfig"
+source "drivers/vlynq/Kconfig"
+
source "drivers/xen/Kconfig"
endmenu
Index: linux-2.6.26/drivers/Makefile
===================================================================
--- linux-2.6.26.orig/drivers/Makefile 2008-07-13 23:51:29.000000000 +0200
+++ linux-2.6.26/drivers/Makefile 2008-07-14 12:27:34.362789842 +0200
@@ -92,5 +92,6 @@
obj-$(CONFIG_HID) += hid/
obj-$(CONFIG_PPC_PS3) += ps3/
obj-$(CONFIG_OF) += of/
+obj-$(CONFIG_VLYNQ) += vlynq/
obj-$(CONFIG_SSB) += ssb/
obj-$(CONFIG_VIRTIO) += virtio/