You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
openwrt/toolchain/eglibc/patches/2.12/100-do-not-use-implicit-rul...

17 lines
412 B
Diff

diff --git a/trunk/libc/manual/Makefile b/trunk/libc/manual/Makefile
index 754bf12..40c83be 100644
--- a/libc/manual/Makefile
+++ b/libc/manual/Makefile
@@ -243,7 +243,10 @@ ifdef objpfx
.PHONY: stubs
stubs: $(objpfx)stubs
endif
-$(objpfx)stubs ../po/manual.pot $(objpfx)stamp%:
+$(objpfx)stubs ../po/manual.pot:
+ $(make-target-directory)
+ touch $@
+$(objpfx)stamp%:
$(make-target-directory)
touch $@