You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
openwrt/package/alsa/patches/110-cp_command.patch

13 lines
545 B
Diff

diff -ruN alsa-driver-1.0.14rc1-old/Makefile alsa-driver-1.0.14rc1-new/Makefile
--- alsa-driver-1.0.14rc1-old/Makefile 2006-12-15 16:23:38.000000000 +0100
+++ alsa-driver-1.0.14rc1-new/Makefile 2006-12-15 16:24:57.000000000 +0100
@@ -116,7 +116,7 @@
if [ ! -d include/sound -a ! -L include/sound ]; then \
ln -sf ../alsa-kernel/include include/sound ; \
fi
- cp -puvf include/version.h include/sound/version.h
+ $(CP) include/version.h include/sound/version.h
utils/mod-deps: utils/mod-deps.c
gcc utils/mod-deps.c -o utils/mod-deps