bison: update to 2.5

Signed-off-by: Luka Perkov <openwrt@lukaperkov.net>

SVN-Revision: 31167
v19.07.3_mercusys_ac12_duma
Florian Fainelli 12 years ago
parent db75102223
commit dde7e0d6c5

@ -1,5 +1,5 @@
#
# Copyright (C) 2008 OpenWrt.org
# Copyright (C) 2008-2012 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@ -7,11 +7,11 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=bison
PKG_VERSION:=2.4.3
PKG_VERSION:=2.5
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=@GNU/$(PKG_NAME)
PKG_MD5SUM:=c1d3ea81bc370dbd43b6f0b2cd21287e
PKG_MD5SUM:=9dba20116b13fc61a0846b0058fbe004
PKG_CAT:=bzcat
include $(INCLUDE_DIR)/host-build.mk

@ -1,6 +1,6 @@
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -77,6 +77,7 @@ MOSTLYCLEANFILES = yacc
@@ -81,6 +81,7 @@ MOSTLYCLEANFILES = yacc
yacc:
echo '#! /bin/sh' >$@
@ -10,7 +10,7 @@
--- a/src/Makefile.in
+++ b/src/Makefile.in
@@ -1352,6 +1352,7 @@ uninstall-am: uninstall-binPROGRAMS unin
@@ -1609,6 +1609,7 @@ uninstall-am: uninstall-binPROGRAMS unin
yacc:
echo '#! /bin/sh' >$@

@ -1,6 +1,6 @@
--- a/src/main.c
+++ b/src/main.c
@@ -57,9 +57,9 @@ main (int argc, char *argv[])
@@ -58,9 +58,9 @@ main (int argc, char *argv[])
{
program_name = argv[0];
setlocale (LC_ALL, "");
@ -12,4 +12,4 @@
+ textdomain (PACKAGE);
uniqstrs_new ();
muscle_init ();

Loading…
Cancel
Save