linux: update 3.0 to 3.0.12

SVN-Revision: 29469
v19.07.3_mercusys_ac12_duma
Jonas Gorski 13 years ago
parent c6b2b98812
commit 6e2ae90f4a

@ -29,8 +29,8 @@ endif
ifeq ($(LINUX_VERSION),2.6.39.4)
LINUX_KERNEL_MD5SUM:=a17c748c2070168f1e784e9605ca043d
endif
ifeq ($(LINUX_VERSION),3.0.9)
LINUX_KERNEL_MD5SUM:=71992fa4dfc289a959f9ce266d08d77b
ifeq ($(LINUX_VERSION),3.0.12)
LINUX_KERNEL_MD5SUM:=aa5d56ddc2ef01a61759ceeb0f6b8308
endif
ifeq ($(LINUX_VERSION),3.1.1)
LINUX_KERNEL_MD5SUM:=4db653798a325f759b8cf49a1b5e6011

@ -11,7 +11,7 @@ BOARD:=brcm47xx
BOARDNAME:=Broadcom BCM947xx/953xx
FEATURES:=squashfs usb pcmcia
LINUX_VERSION:=3.0.9
LINUX_VERSION:=3.0.12
include $(INCLUDE_DIR)/target.mk
DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram

@ -10,7 +10,7 @@
static inline int io_type_enabled(struct pci_dev *pdev, unsigned int mask)
{
u16 cmd;
@@ -883,3 +885,5 @@ static void __devinit quirk_usb_early_ha
@@ -882,3 +884,5 @@ static void __devinit quirk_usb_early_ha
quirk_usb_handoff_xhci(pdev);
}
DECLARE_PCI_FIXUP_FINAL(PCI_ANY_ID, PCI_ANY_ID, quirk_usb_early_handoff);

@ -13,7 +13,7 @@ SUBTARGETS:=le be
INITRAMFS_EXTRA_FILES:=
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
LINUX_VERSION:=3.0.9
LINUX_VERSION:=3.0.12
include $(INCLUDE_DIR)/target.mk

@ -13,7 +13,7 @@ SUBTARGETS:=generic harddisk
CFLAGS=-Os -pipe -march=armv5te -mtune=xscale -fno-caller-saves
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
LINUX_VERSION:=3.0.9
LINUX_VERSION:=3.0.12
include $(INCLUDE_DIR)/target.mk

@ -13,7 +13,7 @@ FEATURES:=squashfs
CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=405
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
LINUX_VERSION:=3.0.9
LINUX_VERSION:=3.0.12
include $(INCLUDE_DIR)/target.mk

@ -13,7 +13,7 @@ FEATURES:=fpu ramdisk
CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -fno-caller-saves
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
LINUX_VERSION:=3.0.9
LINUX_VERSION:=3.0.12
include $(INCLUDE_DIR)/target.mk

@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
FEATURES:=ext4 audio
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
LINUX_VERSION:=3.0.9
LINUX_VERSION:=3.0.12
include $(INCLUDE_DIR)/target.mk

@ -2,7 +2,7 @@
--- a/arch/um/sys-i386/Makefile
+++ b/arch/um/sys-i386/Makefile
@@ -8,7 +8,7 @@ obj-y = bug.o bugs.o checksum.o delay.o
@@ -8,7 +8,7 @@ obj-y = bug.o bugs.o checksum.o delay.o
obj-$(CONFIG_BINFMT_ELF) += elfcore.o

Loading…
Cancel
Save