kernel: update linux 3.2 to 3.2.16

SVN-Revision: 31459
v19.07.3_mercusys_ac12_duma
Jonas Gorski 12 years ago
parent 7ccf25f7da
commit 22b4e6b882

@ -35,8 +35,8 @@ endif
ifeq ($(LINUX_VERSION),3.1.10)
LINUX_KERNEL_MD5SUM:=3649bdaa50ffd9114cc16486ec54d83a
endif
ifeq ($(LINUX_VERSION),3.2.15)
LINUX_KERNEL_MD5SUM:=15174563c4ccfc17953831611bee4002
ifeq ($(LINUX_VERSION),3.2.16)
LINUX_KERNEL_MD5SUM:=246e6bd28ea44c90ec66c7f8b56e4803
endif
ifeq ($(LINUX_VERSION),3.3.2)
LINUX_KERNEL_MD5SUM:=cb5f959dfb3009bcc2a6e4ebf162174e

@ -13,7 +13,7 @@ FEATURES:=jffs2 usb pci
SUBTARGETS=au1500 au1550
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
LINUX_VERSION:=3.2.15
LINUX_VERSION:=3.2.16
include $(INCLUDE_DIR)/target.mk
DEFAULT_PACKAGES += wpad-mini yamonenv

@ -11,7 +11,7 @@ BOARD:=brcm47xx
BOARDNAME:=Broadcom BCM947xx/953xx
FEATURES:=squashfs usb pcmcia
LINUX_VERSION:=3.2.15
LINUX_VERSION:=3.2.16
include $(INCLUDE_DIR)/target.mk
DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram

@ -13,7 +13,7 @@ FEATURES:=targz pci ext4
CFLAGS:=-O2 -pipe -mtune=r5000 -fno-caller-saves
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
LINUX_VERSION:=3.2.15
LINUX_VERSION:=3.2.16
include $(INCLUDE_DIR)/target.mk

@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 ext4 targz usb
CFLAGS:=-Os -pipe -march=armv4t -fno-caller-saves
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
LINUX_VERSION:=3.2.15
LINUX_VERSION:=3.2.16
include $(INCLUDE_DIR)/target.mk

@ -10,7 +10,7 @@
static inline int io_type_enabled(struct pci_dev *pdev, unsigned int mask)
{
u16 cmd;
@@ -894,3 +896,5 @@ static void __devinit quirk_usb_early_ha
@@ -898,3 +900,5 @@ static void __devinit quirk_usb_early_ha
pci_disable_device(pdev);
}
DECLARE_PCI_FIXUP_FINAL(PCI_ANY_ID, PCI_ANY_ID, quirk_usb_early_handoff);

@ -12,7 +12,7 @@ BOARDNAME:=Lantiq GPON/XWAY
FEATURES:=squashfs jffs2
DEFAULT_SUBTARGET:=danube
LINUX_VERSION:=3.2.15
LINUX_VERSION:=3.2.16
CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves

@ -11,7 +11,7 @@ BOARD:=omap4
BOARDNAME:=TI OMAP4
FEATURES:=usb targz audio display
LINUX_VERSION:=3.2.15
LINUX_VERSION:=3.2.16
CFLAGS:=-Os -pipe -march=armv7-a -mfpu=vfpv3-d16 -mfloat-abi=softfp
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>

@ -13,7 +13,7 @@ FEATURES:=squashfs
CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=440
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
LINUX_VERSION:=3.2.15
LINUX_VERSION:=3.2.16
include $(INCLUDE_DIR)/target.mk

@ -1,4 +1,4 @@
LINUX_VERSION:=3.2.15
LINUX_VERSION:=3.2.16
BOARDNAME:=PCEngines alix2
FEATURES:=squashfs jffs2 ext4 pci usb gpio
DEFAULT_PACKAGES += \

@ -1,4 +1,4 @@
LINUX_VERSION:=3.2.15
LINUX_VERSION:=3.2.16
BOARDNAME:=Soekris net5501
FEATURES:=squashfs jffs2 ext4 pci usb gpio
DEFAULT_PACKAGES += kmod-crypto-hw-geode kmod-crypto-ocf \

@ -12,7 +12,7 @@ BOARDNAME:=Ingenic XBurst
FEATURES:=jffs2 targz ubifs audio
SUBTARGETS:=qi_lb60 n516 n526 id800wt
LINUX_VERSION:=3.2.15
LINUX_VERSION:=3.2.16
DEVICE_TYPE=other

Loading…
Cancel
Save