Browse Source

ramips: switch rt288x subtarget to kernel 5.4

The sbutarget has testing support for kernel 5.4 for quite a while
and builds fine, however, only one devices there is > 4 MiB.

Since it's unlikely to get a Tested-by for that device, and the other
ralink subtargets appear to be working with 5.4 so far, let's set
this target to 5.4 by default as well.

That way, even if the device happens to break, we'll still have at
least usable SDK and IB for people to use.

Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
master
Adrian Schmutzler 2 years ago
parent
commit
1634461bd2
  1. 2
      target/linux/ramips/rt288x/target.mk

2
target/linux/ramips/rt288x/target.mk

@ -9,8 +9,6 @@ CPU_TYPE:=24kc
DEFAULT_PACKAGES += kmod-rt2800-soc wpad-mini swconfig
KERNEL_PATCHVER:=4.14
define Target/Description
Build firmware images for Ralink RT288x based boards.
endef

Loading…
Cancel
Save