upgrade to 2.6.37, mark it broken

SVN-Revision: 26222
v19.07.3_mercusys_ac12_duma
Imre Kaloz 13 years ago
parent 7df8322519
commit 091c6afb80

@ -1,5 +1,5 @@
#
# Copyright (C) 2006-2009 OpenWrt.org
# Copyright (C) 2006-2011 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@ -9,10 +9,10 @@ include $(TOPDIR)/rules.mk
ARCH:=arm
BOARD:=imx21
BOARDNAME:=Freescale i.MX21
FEATURES:=jffs2
FEATURES:=jffs2 broken
CFLAGS:=-Os -pipe -march=armv5te -mtune=arm926ej-s -funit-at-a-time
LINUX_VERSION:=2.6.34.8
LINUX_VERSION:=2.6.37.3
DEVICE_TYPE=phone

@ -100,6 +100,7 @@ CONFIG_MACH_VP6500=y
# CONFIG_MTD_CFI_INTELEXT is not set
CONFIG_MTD_CMDLINE_PARTS=y
CONFIG_MTD_PHYSMAP=y
# CONFIG_MXC_DEBUG_BOARD is not set
# CONFIG_MXC_IRQ_PRIOR is not set
# CONFIG_MXC_PWM is not set
CONFIG_NEED_DMA_MAP_STATE=y

@ -1,8 +1,8 @@
--- a/arch/arm/mach-mx2/Kconfig
+++ b/arch/arm/mach-mx2/Kconfig
@@ -27,6 +27,12 @@ config MACH_MX21ADS
Include support for MX21ADS platform. This includes specific
configurations for the board and its peripherals.
--- a/arch/arm/mach-imx/Kconfig
+++ b/arch/arm/mach-imx/Kconfig
@@ -83,6 +83,12 @@ if MACH_MX27
comment "MX27 platforms:"
+config MACH_VP6500
+ bool "Phillips VP6500 VoIP phone"
@ -12,10 +12,10 @@
+
config MACH_MX27ADS
bool "MX27ADS platform"
depends on MACH_MX27
--- a/arch/arm/mach-mx2/Makefile
+++ b/arch/arm/mach-mx2/Makefile
@@ -21,3 +21,4 @@ obj-$(CONFIG_MACH_CPUIMX27) += mach-cpui
select IMX_HAVE_PLATFORM_IMX_I2C
--- a/arch/arm/mach-imx/Makefile
+++ b/arch/arm/mach-imx/Makefile
@@ -32,3 +32,4 @@ obj-$(CONFIG_MACH_CPUIMX27) += mach-cpui
obj-$(CONFIG_MACH_EUKREA_MBIMX27_BASEBOARD) += eukrea_mbimx27-baseboard.o
obj-$(CONFIG_MACH_PCA100) += mach-pca100.o
obj-$(CONFIG_MACH_MXT_TD60) += mach-mxt_td60.o
Loading…
Cancel
Save