oxnas: restore accidentally modified patch for kernel 4.14

patches-4.14/340-oxnas-pcie.patch was adapted for kernel 5.4 by
accident. Revert that change to restore 4.14 builds.

Signed-off-by: Daniel Golle <daniel@makrotopia.org>
master
Daniel Golle 4 years ago
parent dfb7a4ce5d
commit 00b319e9be

@ -1,5 +1,5 @@
--- a/drivers/pci/controller/Kconfig
+++ b/drivers/pci/controller/Kconfig
--- a/drivers/pci/host/Kconfig
+++ b/drivers/pci/host/Kconfig
@@ -220,4 +220,9 @@ config VMD
To compile this driver as a module, choose M here: the
module will be called vmd.
@ -10,8 +10,8 @@
+ select PCIEPORTBUS
+
endmenu
--- a/drivers/pci/controller/Makefile
+++ b/drivers/pci/controller/Makefile
--- a/drivers/pci/host/Makefile
+++ b/drivers/pci/host/Makefile
@@ -20,6 +20,7 @@ obj-$(CONFIG_PCIE_ALTERA) += pcie-altera
obj-$(CONFIG_PCIE_ALTERA_MSI) += pcie-altera-msi.o
obj-$(CONFIG_PCIE_ROCKCHIP) += pcie-rockchip.o

Loading…
Cancel
Save